<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>West Ham vs Brentford Highlights: Today&#039;s video</title><link rel="preload" as="font" href="https://www.timesoccer.co/wpeng/wp-content/themes/Newspaper/images/icons/newspaper.woff?21" crossorigin><style id="wpr-usedcss">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.timesoccer.co/wpeng/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.timesoccer.co/wpeng/wp-content/uploads/2020/07/favicon.ico">

<meta name="description" content="Watch West Ham vs Brentford highlights goals video. Replay game full match extended HD highlights." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.timesoccer.co/video/west-ham-highlights.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Ham vs Brentford Highlights: Today&#039;s video" />
<meta property="og:description" content="Watch West Ham vs Brentford highlights goals video. Replay game full match extended HD highlights." />
<meta property="og:url" content="https://www.timesoccer.co/video/west-ham-highlights.html" />
<meta property="og:site_name" content="Time Soccer" />
<meta property="article:publisher" content="https://www.facebook.com/timesoccer" />
<meta property="article:author" content="https://www.facebook.com/timesoccer" />
<meta property="article:tag" content="Brentford" />
<meta property="article:tag" content="highlights" />
<meta property="article:tag" content="popular" />
<meta property="article:tag" content="West Ham" />
<meta property="article:section" content="Video" />
<meta property="og:updated_time" content="2022-12-30T22:24:26+00:00" />
<meta property="article:published_time" content="2022-12-30T22:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-30T22:24:26+00:00" />
<meta property="og:video" content="https://www.youtube.com/embed/sTWj6axS9B8" />
<meta property="video:duration" content="175" />
<meta property="ya:ovs:upload_date" content="2022-12-30" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="West Ham vs Brentford Highlights: Today&#039;s video" />
<meta name="twitter:description" content="Watch West Ham vs Brentford highlights goals video. Replay game full match extended HD highlights." />
<meta name="twitter:site" content="@timesoccer" />
<meta name="twitter:creator" content="@timesoccer" />
<meta name="twitter:image" content="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Time Soccer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.timesoccer.co/#organization","name":"Timesoccer","url":"https://www.timesoccer.net","logo":{"@type":"ImageObject","@id":"https://www.timesoccer.co/#logo","url":"https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png","contentUrl":"https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png","caption":"Time Soccer","inLanguage":"en-US","width":"181","height":"47"}},{"@type":"WebSite","@id":"https://www.timesoccer.co/#website","url":"https://www.timesoccer.co","name":"Time Soccer","publisher":{"@id":"https://www.timesoccer.co/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp","url":"https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp","width":"336","height":"224","caption":"West Ham vs Brentford","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.timesoccer.co/video/west-ham-highlights.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.timesoccer.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html","name":"West Ham vs Brentford Highlights"}}]},{"@type":"WebPage","@id":"https://www.timesoccer.co/video/west-ham-highlights.html#webpage","url":"https://www.timesoccer.co/video/west-ham-highlights.html","name":"West Ham vs Brentford Highlights: Today&#039;s video","datePublished":"2022-12-30T22:00:00+00:00","dateModified":"2022-12-30T22:24:26+00:00","isPartOf":{"@id":"https://www.timesoccer.co/#website"},"primaryImageOfPage":{"@id":"https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html#breadcrumb"}},{"@type":"Person","@id":"https://www.timesoccer.co/author/admin","name":"Time Soccer","description":"Watch the latest soccer highlights and football goals videos online from all the world major leagues, including Premier League, Champions League.","url":"https://www.timesoccer.co/author/admin","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/41637fa8336246dc9130bfc7a2768b3b?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/41637fa8336246dc9130bfc7a2768b3b?s=96&amp;d=mm&amp;r=g","caption":"Time Soccer","inLanguage":"en-US"},"sameAs":["https://www.timesoccer.net","https://www.facebook.com/timesoccer","https://twitter.com/https://twitter.com/timesoccer"],"worksFor":{"@id":"https://www.timesoccer.co/#organization"}},{"headline":"West Ham vs Brentford Highlights: Today&#039;s video","description":"Watch West Ham vs Brentford highlights goals video. Replay game full match extended HD highlights.","datePublished":"2022-12-30T22:00:00+00:00","dateModified":"2022-12-30T22:24:26+00:00","image":{"@id":"https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp"},"author":{"@id":"https://www.timesoccer.co/author/admin","name":"Time Soccer"},"@type":"NewsArticle","copyrightYear":"2022","name":"West Ham vs Brentford Highlights: Today&#039;s video","@id":"https://www.timesoccer.co/video/west-ham-highlights.html#schema-3746712","isPartOf":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html#webpage"},"publisher":{"@id":"https://www.timesoccer.co/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html#webpage"}},{"@type":"VideoObject","name":"Toney injured as Hammers suffer FIFTH consecutive loss! | West Ham 0-2 Brentford | EPL Highlights","description":"SUBSCRIBE \u25ba https://bit.ly/SubscribeSkySportsPLPREMIER LEAGUE HIGHLIGHTS \u25ba http://bit.ly/SkySportsPLHighlights2223Highlights from the Premier League where Br...","uploadDate":"2022-12-30","thumbnailUrl":"https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/toney-injured-as-hammers-suffer-.jpg","embedUrl":"https://www.youtube.com/embed/sTWj6axS9B8","duration":"PT2M55S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://www.timesoccer.co/video/west-ham-highlights.html#schema-3746713","isPartOf":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html#webpage"},"publisher":{"@id":"https://www.timesoccer.co/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.timesoccer.co/video/west-ham-highlights.html#webpage"}}]}</script>

<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//facebook.com' />
<link rel='dns-prefetch' href='//static.cloudflareinsights.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//bp.blogspot.com' />
<link rel='dns-prefetch' href='//1.bp.blogspot.com' />
<link rel='dns-prefetch' href='//2.bp.blogspot.com' />
<link rel='dns-prefetch' href='//3.bp.blogspot.com' />
<link rel='dns-prefetch' href='//4.bp.blogspot.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel="alternate" type="application/rss+xml" title="Time Soccer &raquo; Feed" href="https://www.timesoccer.co/feed" />
<link rel="alternate" type="application/rss+xml" title="Time Soccer &raquo; Comments Feed" href="https://www.timesoccer.co/comments/feed" />
<style type="text/css"></style>
<style id='global-styles-inline-css' type='text/css'></style>
<style id='td-theme-inline-css' type='text/css'></style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.timesoccer.co/wpeng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.timesoccer.co/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesoccer.co/wp-json/wp/v2/posts/32546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesoccer.co/wpeng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesoccer.co/wpeng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.timesoccer.co/?p=32546' />
<link rel="alternate" type="application/json+oembed" href="https://www.timesoccer.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesoccer.co%2Fvideo%2Fwest-ham-highlights.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesoccer.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesoccer.co%2Fvideo%2Fwest-ham-highlights.html&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ea7bcff165","wpRestUrl":"https:\/\/www.timesoccer.co\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors"></style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timesoccer.co\/wpeng\/wp-admin\/","wpRestNonce":"ea7bcff165","wpRestUrl":"https:\/\/www.timesoccer.co\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.timesoccer.co\/wpeng\/wp-admin\/","wpRestNonce":"ea7bcff165","wpRestUrl":"https:\/\/www.timesoccer.co\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","postId":34162};
    </script>

<script>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</script>


<style></style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2793749-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2793749-1');
</script>

<style></style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-32546 single-format-video td-standard-pack west-ham-highlights global-block-template-1 tdb_template_34162 white-menu tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-659"><a href="https://www.timesoccer.co/football-highlights">Highlights</a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a href="https://www.timesoccer.co/upcoming-matches">Upcoming</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31104"><a href="https://www.timesoccer.co/match">Teams<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32301"><a href="https://www.timesoccer.co/match/liverpool-live-stream.html">Liverpool</a></li>
<li id="menu-item-32299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32299"><a href="https://www.timesoccer.co/match/manchester-united-live-stream.html">Manchester United</a></li>
<li id="menu-item-32298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32298"><a href="https://www.timesoccer.co/match/chelsea-fc-live-stream.html">Chelsea</a></li>
<li id="menu-item-32294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32294"><a href="https://www.timesoccer.co/match/manchester-city-live-stream.html">Manchester City</a></li>
<li id="menu-item-32303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32303"><a href="https://www.timesoccer.co/match/tottenham-hotspur-live-stream.html">Tottenham</a></li>
<li id="menu-item-32300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32300"><a href="https://www.timesoccer.co/match/arsenal-live-stream.html">Arsenal</a></li>
<li id="menu-item-32293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32293"><a>Premier League<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32297"><a href="https://www.timesoccer.co/match/everton-live-stream.html">Everton</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32438"><a href="https://www.timesoccer.co/match/aston-villa-live-stream-tv.html">Aston Villa</a></li>
<li id="menu-item-32385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32385"><a href="https://www.timesoccer.co/match/newcastle-live-stream.html">Newcastle</a></li>
<li id="menu-item-32302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32302"><a href="https://www.timesoccer.co/match/leicester-city-live-stream.html">Leicester City</a></li>
<li id="menu-item-32296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32296"><a href="https://www.timesoccer.co/match/leeds-united-live-stream.html">Leeds United</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a href="https://www.timesoccer.co/match/west-ham-live-stream.html">West Ham</a></li>
<li id="menu-item-32388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32388"><a href="https://www.timesoccer.co/match/fulham-live-stream.html">Fulham</a></li>
</ul>
</li>
<li id="menu-item-32320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32320"><a href="https://www.timesoccer.co/match/real-madrid-live-stream.html">Real Madrid</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32319"><a href="https://www.timesoccer.co/match/barcelona-live-stream.html">Barcelona</a></li>
<li id="menu-item-32367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32367"><a href="https://www.timesoccer.co/match/atletico-madrid-live-stream.html">Atletico Madrid</a></li>
<li id="menu-item-32765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32765"><a href="https://www.timesoccer.co/match/sevilla-live-stream.html">Sevilla</a></li>
<li id="menu-item-32338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32338"><a href="https://www.timesoccer.co/match/juventus-live-stream.html">Juventus</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="https://www.timesoccer.co/match/inter-milan-live-stream.html">Inter Milan</a></li>
<li id="menu-item-32442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32442"><a href="https://www.timesoccer.co/match/ac-milan-live-stream.html">AC Milan</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="https://www.timesoccer.co/match/roma-live-stream.html">A.S. Roma</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="https://www.timesoccer.co/match/fiorentina-live-stream.html">Fiorentina</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="https://www.timesoccer.co/match/napoli-live-stream.html">Napoli</a></li>
<li id="menu-item-32337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32337"><a href="https://www.timesoccer.co/match/lazio-live-stream.html">Lazio</a></li>
<li id="menu-item-32306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32306"><a href="https://www.timesoccer.co/match/bayern-munich-live-stream.html">Bayern Munich</a></li>
<li id="menu-item-32307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32307"><a href="https://www.timesoccer.co/match/borussia-dortmund-live-stream.html">Borussia Dortmund</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32443"><a href="https://www.timesoccer.co/match/paris-saint-germain-live-stream.html">Paris Saint-Germain</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32440"><a href="https://www.timesoccer.co/match/rangers-live-stream.html">Rangers</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32441"><a href="https://www.timesoccer.co/match/celtic-live-stream.html">Celtic</a></li>
<li id="menu-item-32259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32259"><a>Championship<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32269"><a href="https://www.timesoccer.co/match/middlesbrough-live-stream.html">Middlesbrough</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32266"><a href="https://www.timesoccer.co/match/sheffield-wednesday-live-stream.html">Sheffield Wednesday</a></li>
<li id="menu-item-32271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32271"><a href="https://www.timesoccer.co/match/birmingham-city-live-stream.html">Birmingham City</a></li>
<li id="menu-item-32282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32282"><a href="https://www.timesoccer.co/match/millwall-live-stream.html">Millwall</a></li>
<li id="menu-item-32262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32262"><a href="https://www.timesoccer.co/match/queens-park-rangers-live-stream.html">Queens Park Rangers</a></li>
<li id="menu-item-32270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32270"><a href="https://www.timesoccer.co/match/huddersfield-town-live-stream.html">Huddersfield Town</a></li>
<li id="menu-item-32263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32263"><a href="https://www.timesoccer.co/match/watford-live-stream-1.html">Watford</a></li>
<li id="menu-item-32264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32264"><a href="https://www.timesoccer.co/match/cardiff-city-live-stream.html">Cardiff City</a></li>
<li id="menu-item-32265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32265"><a href="https://www.timesoccer.co/match/swansea-city-live-stream.html">Swansea City</a></li>
<li id="menu-item-32267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32267"><a href="https://www.timesoccer.co/match/stoke-city-live-stream.html">Stoke City</a></li>
<li id="menu-item-32268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://www.timesoccer.co/match/reading-live-stream.html">Reading</a></li>
</ul>
</li>
<li id="menu-item-35186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35186"><a>Primeira Liga<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-35187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35187"><a href="https://www.timesoccer.co/match/benfica-live-stream.html">Benfica</a></li>
<li id="menu-item-35188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35188"><a href="https://www.timesoccer.co/match/porto-live-stream.html">FC Porto</a></li>
<li id="menu-item-35190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35190"><a href="https://www.timesoccer.co/match/sporting-braga-live-stream.html">Sporting</a></li>
</ul>
</li>
<li id="menu-item-32314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32314"><a>Eredivisie<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32316"><a href="https://www.timesoccer.co/match/ajax-live-stream.html">Ajax Amsterdam</a></li>
<li id="menu-item-32317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32317"><a href="https://www.timesoccer.co/match/psv-live-stream.html">PSV Eindhoven</a></li>
<li id="menu-item-32315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32315"><a href="https://www.timesoccer.co/match/feyenoord-live-stream.html">Feyenoord</a></li>
</ul>
</li>
<li id="menu-item-35299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35299"><a>First Division A<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-35300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35300"><a href="https://www.timesoccer.co/match/anderlecht-live-stream.html">Anderlecht</a></li>
<li id="menu-item-35301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35301"><a href="https://www.timesoccer.co/match/club-brugge-live-stream.html">Club Brugge</a></li>
</ul>
</li>
<li id="menu-item-32310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32310"><a>Süper Lig<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32311"><a href="https://www.timesoccer.co/match/besiktas-live-stream.html">Besiktas</a></li>
<li id="menu-item-32312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32312"><a href="https://www.timesoccer.co/match/galatasaray-live-stream.html">Galatasaray</a></li>
<li id="menu-item-32313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32313"><a href="https://www.timesoccer.co/match/fenerbahce-live-stream.html">Fenerbahce</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="https://www.timesoccer.co/news">News</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.timesoccer.co/livescores">Live Scores</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a>League Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712"><a href="https://www.timesoccer.co/league/england-premier-league.html">Premier League</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="https://www.timesoccer.co/league/spain-primera-division.html">Primera Division</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759"><a href="https://www.timesoccer.co/league/italy-serie-a.html">Serie A</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a href="https://www.timesoccer.co/league/germany-bundesliga.html">Bundesliga</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.timesoccer.co/league/scotland-premiership.html">Premiership</a></li>
<li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="https://www.timesoccer.co/league/france-ligue-1.html">France Ligue 1</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="https://www.timesoccer.co/league/netherland-eredivisie.html">Eredivisie</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.timesoccer.co/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped></style>
<div class="tdi_1_rand_style td-element-style"><style></style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped></style>
<div class="tdi_3_rand_style td-element-style"><style></style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.co/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Time Soccer Highlights" title="" width="181" height="47" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Time Soccer Highlights"  title=""  width="181" height="47" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped></style>
<div class="tdi_14_rand_style td-element-style"><style></style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped></style>
<div class="tdi_16_rand_style td-element-style"><style></style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.co/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Time soccer highlights" title="" width="181" height="47" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Time soccer highlights"  title=""  width="181" height="47" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div>  </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped></style>
<div class="tdi_27_rand_style td-element-style"><style></style></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped></style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row">
<style scoped></style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37">
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.co/"><span class="tdb-logo-img-wrap"><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Soccer Highlights - Watch Latest Football Highlights Today" title="" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Soccer Highlights - Watch Latest Football Highlights Today"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.timesoccer.co/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_41 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41" style=" z-index: 999;">
<style></style>
<style></style>
<style></style><div id=tdi_41 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-659"><a href="https://www.timesoccer.co/football-highlights"><div class="tdb-menu-item-text">Highlights</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6160"><a href="https://www.timesoccer.co/upcoming-matches"><div class="tdb-menu-item-text">Upcoming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31104 tdb-menu-item-inactive"><a href="https://www.timesoccer.co/match"><div class="tdb-menu-item-text">Teams</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://www.timesoccer.co/match/liverpool-live-stream.html"><div class="tdb-menu-item-text">Liverpool</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://www.timesoccer.co/match/manchester-united-live-stream.html"><div class="tdb-menu-item-text">Manchester United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32298"><a href="https://www.timesoccer.co/match/chelsea-fc-live-stream.html"><div class="tdb-menu-item-text">Chelsea</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32294"><a href="https://www.timesoccer.co/match/manchester-city-live-stream.html"><div class="tdb-menu-item-text">Manchester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://www.timesoccer.co/match/tottenham-hotspur-live-stream.html"><div class="tdb-menu-item-text">Tottenham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://www.timesoccer.co/match/arsenal-live-stream.html"><div class="tdb-menu-item-text">Arsenal</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32293 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premier League</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32297"><a href="https://www.timesoccer.co/match/everton-live-stream.html"><div class="tdb-menu-item-text">Everton</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32438"><a href="https://www.timesoccer.co/match/aston-villa-live-stream-tv.html"><div class="tdb-menu-item-text">Aston Villa</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32385"><a href="https://www.timesoccer.co/match/newcastle-live-stream.html"><div class="tdb-menu-item-text">Newcastle</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://www.timesoccer.co/match/leicester-city-live-stream.html"><div class="tdb-menu-item-text">Leicester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32296"><a href="https://www.timesoccer.co/match/leeds-united-live-stream.html"><div class="tdb-menu-item-text">Leeds United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32524"><a href="https://www.timesoccer.co/match/west-ham-live-stream.html"><div class="tdb-menu-item-text">West Ham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32388"><a href="https://www.timesoccer.co/match/fulham-live-stream.html"><div class="tdb-menu-item-text">Fulham</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32320"><a href="https://www.timesoccer.co/match/real-madrid-live-stream.html"><div class="tdb-menu-item-text">Real Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32319"><a href="https://www.timesoccer.co/match/barcelona-live-stream.html"><div class="tdb-menu-item-text">Barcelona</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32367"><a href="https://www.timesoccer.co/match/atletico-madrid-live-stream.html"><div class="tdb-menu-item-text">Atletico Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32765"><a href="https://www.timesoccer.co/match/sevilla-live-stream.html"><div class="tdb-menu-item-text">Sevilla</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32338"><a href="https://www.timesoccer.co/match/juventus-live-stream.html"><div class="tdb-menu-item-text">Juventus</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32360"><a href="https://www.timesoccer.co/match/inter-milan-live-stream.html"><div class="tdb-menu-item-text">Inter Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32442"><a href="https://www.timesoccer.co/match/ac-milan-live-stream.html"><div class="tdb-menu-item-text">AC Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32359"><a href="https://www.timesoccer.co/match/roma-live-stream.html"><div class="tdb-menu-item-text">A.S. Roma</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32357"><a href="https://www.timesoccer.co/match/fiorentina-live-stream.html"><div class="tdb-menu-item-text">Fiorentina</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32358"><a href="https://www.timesoccer.co/match/napoli-live-stream.html"><div class="tdb-menu-item-text">Napoli</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32337"><a href="https://www.timesoccer.co/match/lazio-live-stream.html"><div class="tdb-menu-item-text">Lazio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://www.timesoccer.co/match/bayern-munich-live-stream.html"><div class="tdb-menu-item-text">Bayern Munich</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32307"><a href="https://www.timesoccer.co/match/borussia-dortmund-live-stream.html"><div class="tdb-menu-item-text">Borussia Dortmund</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32443"><a href="https://www.timesoccer.co/match/paris-saint-germain-live-stream.html"><div class="tdb-menu-item-text">Paris Saint-Germain</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32440"><a href="https://www.timesoccer.co/match/rangers-live-stream.html"><div class="tdb-menu-item-text">Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32441"><a href="https://www.timesoccer.co/match/celtic-live-stream.html"><div class="tdb-menu-item-text">Celtic</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32259 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Championship</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32269"><a href="https://www.timesoccer.co/match/middlesbrough-live-stream.html"><div class="tdb-menu-item-text">Middlesbrough</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32266"><a href="https://www.timesoccer.co/match/sheffield-wednesday-live-stream.html"><div class="tdb-menu-item-text">Sheffield Wednesday</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32271"><a href="https://www.timesoccer.co/match/birmingham-city-live-stream.html"><div class="tdb-menu-item-text">Birmingham City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32282"><a href="https://www.timesoccer.co/match/millwall-live-stream.html"><div class="tdb-menu-item-text">Millwall</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32262"><a href="https://www.timesoccer.co/match/queens-park-rangers-live-stream.html"><div class="tdb-menu-item-text">Queens Park Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32270"><a href="https://www.timesoccer.co/match/huddersfield-town-live-stream.html"><div class="tdb-menu-item-text">Huddersfield Town</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32263"><a href="https://www.timesoccer.co/match/watford-live-stream-1.html"><div class="tdb-menu-item-text">Watford</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32264"><a href="https://www.timesoccer.co/match/cardiff-city-live-stream.html"><div class="tdb-menu-item-text">Cardiff City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32265"><a href="https://www.timesoccer.co/match/swansea-city-live-stream.html"><div class="tdb-menu-item-text">Swansea City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32267"><a href="https://www.timesoccer.co/match/stoke-city-live-stream.html"><div class="tdb-menu-item-text">Stoke City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32268"><a href="https://www.timesoccer.co/match/reading-live-stream.html"><div class="tdb-menu-item-text">Reading</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35186 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Primeira Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35187"><a href="https://www.timesoccer.co/match/benfica-live-stream.html"><div class="tdb-menu-item-text">Benfica</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35188"><a href="https://www.timesoccer.co/match/porto-live-stream.html"><div class="tdb-menu-item-text">FC Porto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35190"><a href="https://www.timesoccer.co/match/sporting-braga-live-stream.html"><div class="tdb-menu-item-text">Sporting</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32314 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Eredivisie</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32316"><a href="https://www.timesoccer.co/match/ajax-live-stream.html"><div class="tdb-menu-item-text">Ajax Amsterdam</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32317"><a href="https://www.timesoccer.co/match/psv-live-stream.html"><div class="tdb-menu-item-text">PSV Eindhoven</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32315"><a href="https://www.timesoccer.co/match/feyenoord-live-stream.html"><div class="tdb-menu-item-text">Feyenoord</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35299 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">First Division A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35300"><a href="https://www.timesoccer.co/match/anderlecht-live-stream.html"><div class="tdb-menu-item-text">Anderlecht</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35301"><a href="https://www.timesoccer.co/match/club-brugge-live-stream.html"><div class="tdb-menu-item-text">Club Brugge</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32310 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Süper Lig</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32311"><a href="https://www.timesoccer.co/match/besiktas-live-stream.html"><div class="tdb-menu-item-text">Besiktas</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32312"><a href="https://www.timesoccer.co/match/galatasaray-live-stream.html"><div class="tdb-menu-item-text">Galatasaray</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32313"><a href="https://www.timesoccer.co/match/fenerbahce-live-stream.html"><div class="tdb-menu-item-text">Fenerbahce</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3148"><a href="https://www.timesoccer.co/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-575"><a href="https://www.timesoccer.co/livescores"><div class="tdb-menu-item-text">Live Scores</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">League Tables</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-712"><a href="https://www.timesoccer.co/league/england-premier-league.html"><div class="tdb-menu-item-text">Premier League</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-728"><a href="https://www.timesoccer.co/league/spain-primera-division.html"><div class="tdb-menu-item-text">Primera Division</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-759"><a href="https://www.timesoccer.co/league/italy-serie-a.html"><div class="tdb-menu-item-text">Serie A</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-768"><a href="https://www.timesoccer.co/league/germany-bundesliga.html"><div class="tdb-menu-item-text">Bundesliga</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-786"><a href="https://www.timesoccer.co/league/scotland-premiership.html"><div class="tdb-menu-item-text">Premiership</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-772"><a href="https://www.timesoccer.co/league/france-ligue-1.html"><div class="tdb-menu-item-text">France Ligue 1</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-781"><a href="https://www.timesoccer.co/league/netherland-eredivisie.html"><div class="tdb-menu-item-text">Eredivisie</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped></style>
<div class="tdi_44_rand_style td-element-style"><style></style></div><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped></style><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50">
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.co/"><span class="tdb-logo-img-wrap"><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51" style=" z-index: 999;">
<style></style>
<style></style>
<style>

</style><div id=tdi_51 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-659"><a href="https://www.timesoccer.co/football-highlights"><div class="tdb-menu-item-text">Highlights</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6160"><a href="https://www.timesoccer.co/upcoming-matches"><div class="tdb-menu-item-text">Upcoming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31104 tdb-menu-item-inactive"><a href="https://www.timesoccer.co/match"><div class="tdb-menu-item-text">Teams</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://www.timesoccer.co/match/liverpool-live-stream.html"><div class="tdb-menu-item-text">Liverpool</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://www.timesoccer.co/match/manchester-united-live-stream.html"><div class="tdb-menu-item-text">Manchester United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32298"><a href="https://www.timesoccer.co/match/chelsea-fc-live-stream.html"><div class="tdb-menu-item-text">Chelsea</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32294"><a href="https://www.timesoccer.co/match/manchester-city-live-stream.html"><div class="tdb-menu-item-text">Manchester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://www.timesoccer.co/match/tottenham-hotspur-live-stream.html"><div class="tdb-menu-item-text">Tottenham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://www.timesoccer.co/match/arsenal-live-stream.html"><div class="tdb-menu-item-text">Arsenal</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32293 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premier League</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32297"><a href="https://www.timesoccer.co/match/everton-live-stream.html"><div class="tdb-menu-item-text">Everton</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32438"><a href="https://www.timesoccer.co/match/aston-villa-live-stream-tv.html"><div class="tdb-menu-item-text">Aston Villa</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32385"><a href="https://www.timesoccer.co/match/newcastle-live-stream.html"><div class="tdb-menu-item-text">Newcastle</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://www.timesoccer.co/match/leicester-city-live-stream.html"><div class="tdb-menu-item-text">Leicester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32296"><a href="https://www.timesoccer.co/match/leeds-united-live-stream.html"><div class="tdb-menu-item-text">Leeds United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32524"><a href="https://www.timesoccer.co/match/west-ham-live-stream.html"><div class="tdb-menu-item-text">West Ham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32388"><a href="https://www.timesoccer.co/match/fulham-live-stream.html"><div class="tdb-menu-item-text">Fulham</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32320"><a href="https://www.timesoccer.co/match/real-madrid-live-stream.html"><div class="tdb-menu-item-text">Real Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32319"><a href="https://www.timesoccer.co/match/barcelona-live-stream.html"><div class="tdb-menu-item-text">Barcelona</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32367"><a href="https://www.timesoccer.co/match/atletico-madrid-live-stream.html"><div class="tdb-menu-item-text">Atletico Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32765"><a href="https://www.timesoccer.co/match/sevilla-live-stream.html"><div class="tdb-menu-item-text">Sevilla</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32338"><a href="https://www.timesoccer.co/match/juventus-live-stream.html"><div class="tdb-menu-item-text">Juventus</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32360"><a href="https://www.timesoccer.co/match/inter-milan-live-stream.html"><div class="tdb-menu-item-text">Inter Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32442"><a href="https://www.timesoccer.co/match/ac-milan-live-stream.html"><div class="tdb-menu-item-text">AC Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32359"><a href="https://www.timesoccer.co/match/roma-live-stream.html"><div class="tdb-menu-item-text">A.S. Roma</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32357"><a href="https://www.timesoccer.co/match/fiorentina-live-stream.html"><div class="tdb-menu-item-text">Fiorentina</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32358"><a href="https://www.timesoccer.co/match/napoli-live-stream.html"><div class="tdb-menu-item-text">Napoli</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32337"><a href="https://www.timesoccer.co/match/lazio-live-stream.html"><div class="tdb-menu-item-text">Lazio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://www.timesoccer.co/match/bayern-munich-live-stream.html"><div class="tdb-menu-item-text">Bayern Munich</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32307"><a href="https://www.timesoccer.co/match/borussia-dortmund-live-stream.html"><div class="tdb-menu-item-text">Borussia Dortmund</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32443"><a href="https://www.timesoccer.co/match/paris-saint-germain-live-stream.html"><div class="tdb-menu-item-text">Paris Saint-Germain</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32440"><a href="https://www.timesoccer.co/match/rangers-live-stream.html"><div class="tdb-menu-item-text">Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32441"><a href="https://www.timesoccer.co/match/celtic-live-stream.html"><div class="tdb-menu-item-text">Celtic</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32259 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Championship</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32269"><a href="https://www.timesoccer.co/match/middlesbrough-live-stream.html"><div class="tdb-menu-item-text">Middlesbrough</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32266"><a href="https://www.timesoccer.co/match/sheffield-wednesday-live-stream.html"><div class="tdb-menu-item-text">Sheffield Wednesday</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32271"><a href="https://www.timesoccer.co/match/birmingham-city-live-stream.html"><div class="tdb-menu-item-text">Birmingham City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32282"><a href="https://www.timesoccer.co/match/millwall-live-stream.html"><div class="tdb-menu-item-text">Millwall</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32262"><a href="https://www.timesoccer.co/match/queens-park-rangers-live-stream.html"><div class="tdb-menu-item-text">Queens Park Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32270"><a href="https://www.timesoccer.co/match/huddersfield-town-live-stream.html"><div class="tdb-menu-item-text">Huddersfield Town</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32263"><a href="https://www.timesoccer.co/match/watford-live-stream-1.html"><div class="tdb-menu-item-text">Watford</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32264"><a href="https://www.timesoccer.co/match/cardiff-city-live-stream.html"><div class="tdb-menu-item-text">Cardiff City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32265"><a href="https://www.timesoccer.co/match/swansea-city-live-stream.html"><div class="tdb-menu-item-text">Swansea City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32267"><a href="https://www.timesoccer.co/match/stoke-city-live-stream.html"><div class="tdb-menu-item-text">Stoke City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32268"><a href="https://www.timesoccer.co/match/reading-live-stream.html"><div class="tdb-menu-item-text">Reading</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35186 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Primeira Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35187"><a href="https://www.timesoccer.co/match/benfica-live-stream.html"><div class="tdb-menu-item-text">Benfica</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35188"><a href="https://www.timesoccer.co/match/porto-live-stream.html"><div class="tdb-menu-item-text">FC Porto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35190"><a href="https://www.timesoccer.co/match/sporting-braga-live-stream.html"><div class="tdb-menu-item-text">Sporting</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32314 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Eredivisie</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32316"><a href="https://www.timesoccer.co/match/ajax-live-stream.html"><div class="tdb-menu-item-text">Ajax Amsterdam</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32317"><a href="https://www.timesoccer.co/match/psv-live-stream.html"><div class="tdb-menu-item-text">PSV Eindhoven</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32315"><a href="https://www.timesoccer.co/match/feyenoord-live-stream.html"><div class="tdb-menu-item-text">Feyenoord</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35299 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">First Division A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35300"><a href="https://www.timesoccer.co/match/anderlecht-live-stream.html"><div class="tdb-menu-item-text">Anderlecht</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35301"><a href="https://www.timesoccer.co/match/club-brugge-live-stream.html"><div class="tdb-menu-item-text">Club Brugge</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32310 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Süper Lig</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32311"><a href="https://www.timesoccer.co/match/besiktas-live-stream.html"><div class="tdb-menu-item-text">Besiktas</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32312"><a href="https://www.timesoccer.co/match/galatasaray-live-stream.html"><div class="tdb-menu-item-text">Galatasaray</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32313"><a href="https://www.timesoccer.co/match/fenerbahce-live-stream.html"><div class="tdb-menu-item-text">Fenerbahce</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3148"><a href="https://www.timesoccer.co/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-575"><a href="https://www.timesoccer.co/livescores"><div class="tdb-menu-item-text">Live Scores</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">League Tables</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-712"><a href="https://www.timesoccer.co/league/england-premier-league.html"><div class="tdb-menu-item-text">Premier League</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-728"><a href="https://www.timesoccer.co/league/spain-primera-division.html"><div class="tdb-menu-item-text">Primera Division</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-759"><a href="https://www.timesoccer.co/league/italy-serie-a.html"><div class="tdb-menu-item-text">Serie A</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-768"><a href="https://www.timesoccer.co/league/germany-bundesliga.html"><div class="tdb-menu-item-text">Bundesliga</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-786"><a href="https://www.timesoccer.co/league/scotland-premiership.html"><div class="tdb-menu-item-text">Premiership</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-772"><a href="https://www.timesoccer.co/league/france-ligue-1.html"><div class="tdb-menu-item-text">France Ligue 1</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-781"><a href="https://www.timesoccer.co/league/netherland-eredivisie.html"><div class="tdb-menu-item-text">Eredivisie</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_54 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.timesoccer.co/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="32546" data-autoload-type="" data-autoload-count="5">
<style></style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-34162" class="post-34162 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row">
<style scoped></style><div id="tdi_57" class="tdc-row"><div class="vc_row tdi_58  wpb_row td-pb-row">
<style scoped></style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_61">
<style></style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.timesoccer.co/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Video" class="tdb-entry-crumb" href="https://www.timesoccer.co/video">Video</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">West Ham vs Brentford Highlights</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.timesoccer.co/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timesoccer.co/video",
                                "name": "Video"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "West Ham vs Brentford Highlights"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63 td-ss-row wpb_row td-pb-row">
<style scoped></style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_66 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66">
<style></style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">West Ham vs Brentford Highlights</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67">
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.timesoccer.co/author/admin" title="Time Soccer"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.timesoccer.co/author/admin">Time Soccer</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68">
<style></style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-30T22:00:00+00:00">Dec 30, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_69 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_69">
<style></style><div class="tdb-block-inner td-fix-index">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-3 wp-block-columns alignfull">
<div class="is-layout-flow wp-block-column" style="flex-basis:44%">
<figure class="wp-block-image size-full"><img decoding="async" width="336" height="224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20224'%3E%3C/svg%3E" alt="" class="wp-image-42209" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp" /><noscript><img decoding="async" width="336" height="224" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp" alt="" class="wp-image-42209"/></noscript></figure>
</div>
<div class="is-layout-flow wp-block-column" style="flex-basis:56%">
<p><strong>West Ham 0 &#8211; 2 Brentford</strong><br><strong>Competition:</strong> Premier League<br><strong>Date:</strong> Friday, December 30, 2022<br><strong>Kick-off:</strong> 19:45 UK time <br><strong>Venue:</strong> London Stadium</p>
</div>
</div>
<script type="rocketlazyloadscript" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7166140289491371" data-ad-slot="9568003495"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<h2 class="block-title" id="watch-west-ham-vs-watford-video"><span>Watch West Ham vs Brentford Highlights</span></h2>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/sTWj6axS9B8" data-id="sTWj6axS9B8" data-query="feature=oembed"></div><noscript><iframe title="Toney injured as Hammers suffer FIFTH consecutive loss! | West Ham 0-2 Brentford | EPL Highlights" width="696" height="392" src="https://www.youtube.com/embed/sTWj6axS9B8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=112123&amp;schain=1.0,1!snack-media.com,SNM_2943,1" defer></script>
</div></div>

<figure class="wp-block-table is-style-stripes"><table class="has-fixed-layout"><thead><tr><th>West Ham</th><th>Score</th><th>Brentford</th></tr></thead><tbody><tr><td></td><td>0 &#8211; 1</td><td>I. Toney 18&#8242; </td></tr><tr><td></td><td>0 &#8211; 2</td><td>J. Dasilva 43&#8242;</td></tr></tbody></table></figure>
</div></div><div class="td_block_wrap tdb_single_tags tdi_70 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70">
<style></style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.timesoccer.co/tag/brentford">Brentford</a></li><li><a href="https://www.timesoccer.co/tag/highlights">highlights</a></li><li><a href="https://www.timesoccer.co/tag/popular">popular</a></li><li><a href="https://www.timesoccer.co/tag/west-ham">West Ham</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_72  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped></style></div><div class="td_block_wrap tdb_single_post_share tdi_73 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style></style><div id="tdi_73" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style></style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesoccer.co%2Fvideo%2Fwest-ham-highlights.html" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=West+Ham+vs+Brentford+Highlights&url=https%3A%2F%2Fwww.timesoccer.co%2Fvideo%2Fwest-ham-highlights.html&via=Time+Soccer" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesoccer.co/video/west-ham-highlights.html&amp;media=https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/West-Ham-vs-Brentford.webp&description=West+Ham+vs+Brentford+Highlights" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=West+Ham+vs+Brentford+Highlights %0A%0A https://www.timesoccer.co/video/west-ham-highlights.html" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped></style></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_79 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_79">
<style></style>
<style></style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Upcoming Matches</span></h4></div><div id=tdi_79 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/match/queens-park-rangers-live-stream.html" rel="bookmark" class="td-image-wrap " title="QPR vs Sheffield United: Live stream, TV channel, kick-off time"><span data-bg="https://www.timesoccer.co/wpeng/wp-content/uploads/2014/08/English-Championship.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/match/queens-park-rangers-live-stream.html" rel="bookmark" title="QPR vs Sheffield United: Live stream, TV channel, kick-off time">QPR vs Sheffield United: Live stream, TV channel, kick-off time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T20:30:00+00:00">Dec 30, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/match/reading-live-stream.html" rel="bookmark" class="td-image-wrap " title="West Brom vs Reading: Live stream, TV channel, kick-off time"><span data-bg="https://www.timesoccer.co/wpeng/wp-content/uploads/2014/08/English-Championship.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/match/reading-live-stream.html" rel="bookmark" title="West Brom vs Reading: Live stream, TV channel, kick-off time">West Brom vs Reading: Live stream, TV channel, kick-off time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T20:20:00+00:00">Dec 30, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/match/swansea-city-live-stream.html" rel="bookmark" class="td-image-wrap " title="Swansea City vs Burnley: How to watch online, stream link, TV channel"><span data-bg="https://www.timesoccer.co/wpeng/wp-content/uploads/2014/08/English-Championship.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/match/swansea-city-live-stream.html" rel="bookmark" title="Swansea City vs Burnley: How to watch online, stream link, TV channel">Swansea City vs Burnley: How to watch online, stream link, TV channel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T20:10:00+00:00">Dec 30, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/match/stoke-city-live-stream.html" rel="bookmark" class="td-image-wrap " title="Stoke City vs Preston: Live stream, TV channel, kick-off time"><span data-bg="https://www.timesoccer.co/wpeng/wp-content/uploads/2014/08/English-Championship.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/match/stoke-city-live-stream.html" rel="bookmark" title="Stoke City vs Preston: Live stream, TV channel, kick-off time">Stoke City vs Preston: Live stream, TV channel, kick-off time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T20:00:00+00:00">Dec 30, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_79" data-td_block_id="tdi_79">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_block_3 tdi_80 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_80"><script>var block_tdi_80 = new tdBlock();
block_tdi_80.id = "tdi_80";
block_tdi_80.atts = '{"tag_slug":"list","limit":"2","block_type":"td_block_3","separator":"","custom_title":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"-32546","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_80","tdc_css_class":"tdi_80","tdc_css_class_style":"tdi_80_rand_style"}';
block_tdi_80.td_column_number = "1";
block_tdi_80.block_type = "td_block_3";
block_tdi_80.post_count = "2";
block_tdi_80.found_posts = "26";
block_tdi_80.header_color = "";
block_tdi_80.ajax_pagination_infinite_stop = "";
block_tdi_80.max_num_pages = "13";
tdBlocksArray.push(block_tdi_80);
</script><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/news/world-cup/world-cup-2022-tv-schedule-uk-usa-channel-dates-and-times.html" rel="bookmark" class="td-image-wrap " title="World Cup 2022 TV Schedule: UK &#038; USA Channel, Dates and Times"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-324x160.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="2022 FIFA World Cup" title="World Cup 2022 TV Schedule: UK &#038; USA Channel, Dates and Times" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-324x160.jpg"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-324x160.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/2022-FIFA-World-Cup-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="2022 FIFA World Cup" title="World Cup 2022 TV Schedule: UK &#038; USA Channel, Dates and Times" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/news/world-cup/world-cup-2022-tv-schedule-uk-usa-channel-dates-and-times.html" rel="bookmark" title="World Cup 2022 TV Schedule: UK &#038; USA Channel, Dates and Times">World Cup 2022 TV Schedule: UK &#038; USA Channel, Dates and...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-14T13:00:00+00:00">Dec 14, 2022</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/worldcup/2022-qatar-world-cup-stadiums-map-photos-capacities-host-cities.html" rel="bookmark" class="td-image-wrap " title="2022 Qatar World Cup Stadiums: Map, photos, capacities &#038; host cities"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-324x160.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="Lusail Iconic Stadium" title="2022 Qatar World Cup Stadiums: Map, photos, capacities &#038; host cities" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-324x160.jpg"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-324x160.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/11/Lusail-Iconic-Stadium-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Lusail Iconic Stadium" title="2022 Qatar World Cup Stadiums: Map, photos, capacities &#038; host cities" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/worldcup/2022-qatar-world-cup-stadiums-map-photos-capacities-host-cities.html" rel="bookmark" title="2022 Qatar World Cup Stadiums: Map, photos, capacities &#038; host cities">2022 Qatar World Cup Stadiums: Map, photos, capacities &#038; host cities</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T09:08:56+00:00">Nov 25, 2022</time></span> </div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_15 tdi_81 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="tdi_81">
<style></style>
<style></style>
<div class="tdi_81_rand_style td-element-style"><style></style></div><script>var block_tdi_81 = new tdBlock();
block_tdi_81.id = "tdi_81";
block_tdi_81.atts = '{"modules_on_row":"eyJwb3J0cmFpdCI6IjEwMCUiLCJwaG9uZSI6IjEwMCUifQ==","image_size":"","image_floated":"float_left","image_width":"30","image_height":"70","show_btn":"none","show_excerpt":"none","show_com":"none","show_author":"none","show_cat":"none","limit":"6","meta_padding":"eyJhbGwiOiIwIDAgMCAxM3B4IiwicGhvbmUiOiIwIDAgMCAxNnB4In0=","f_title_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIifQ==","f_title_font_line_height":"1.4","f_title_font_weight":"500","all_modules_space":"eyJhbGwiOiIzMCIsInBvcnRyYWl0IjoiMjAifQ==","category_id":"","modules_gap":"eyJwb3J0cmFpdCI6IjIwIn0=","show_date":"eyJwb3J0cmFpdCI6Im5vbmUifQ==","custom_title":"Latest Highlights","ajax_pagination":"load_more","sort":"","f_header_font_transform":"uppercase","block_template_id":"td_block_template_4","header_color":"#dd3333","f_header_font_weight":"600","td_ajax_preloading":"preload","tdc_css":"eyJhbGwiOnsicGFkZGluZy10b3AiOiI4IiwicGFkZGluZy1yaWdodCI6IjgiLCJwYWRkaW5nLWxlZnQiOiI4IiwiYm9yZGVyLXJhZGl1cyI6IjgiLCJiYWNrZ3JvdW5kLWNvbG9yIjoiI2Y3ZjdmNyIsImRpc3BsYXkiOiIifX0=","tag_slug":"highlights","block_type":"td_block_15","separator":"","custom_url":"","mx4_tl":"","post_ids":"-32546","taxonomies":"","category_ids":"","in_all_terms":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_81","tdc_css_class":"tdi_81","tdc_css_class_style":"tdi_81_rand_style"}';
block_tdi_81.td_column_number = "1";
block_tdi_81.block_type = "td_block_15";
block_tdi_81.post_count = "6";
block_tdi_81.found_posts = "152";
block_tdi_81.header_color = "#dd3333";
block_tdi_81.ajax_pagination_infinite_stop = "";
block_tdi_81.max_num_pages = "26";
tdBlocksArray.push(block_tdi_81);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Highlights</span></h4></div><div id=tdi_81 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/manchester-city-highlights.html" rel="bookmark" class="td-image-wrap " title="Leeds United vs Manchester City Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Leeds United vs Manchester City" title="Leeds United vs Manchester City Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-218x150.webp" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-218x150.webp"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Leeds-United-vs-Manchester-City-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Leeds United vs Manchester City" title="Leeds United vs Manchester City Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/manchester-city-highlights.html" rel="bookmark" title="Leeds United vs Manchester City Highlights">Leeds United vs Manchester City Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/paris-saint-germain-highlights.html" rel="bookmark" class="td-image-wrap " title="PSG vs Strasbourg Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="PSG vs Strasbourg" title="PSG vs Strasbourg Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-218x150.webp" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-218x150.webp"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/PSG-vs-Strasbourg-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PSG vs Strasbourg" title="PSG vs Strasbourg Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/paris-saint-germain-highlights.html" rel="bookmark" title="PSG vs Strasbourg Highlights">PSG vs Strasbourg Highlights</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/manchester-united-highlights.html" rel="bookmark" class="td-image-wrap " title="Manchester United vs Nottingham Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Manchester United vs Nottingham" title="Manchester United vs Nottingham Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-218x150.webp" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-218x150.webp"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Manchester-United-vs-Nottingham-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Manchester United vs Nottingham" title="Manchester United vs Nottingham Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/manchester-united-highlights.html" rel="bookmark" title="Manchester United vs Nottingham Highlights">Manchester United vs Nottingham Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/chelsea-highlights.html" rel="bookmark" class="td-image-wrap " title="Chelsea vs Bournemouth Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Chelsea vs Bournemouth" title="Chelsea vs Bournemouth Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-218x150.webp" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-218x150.webp"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Chelsea-vs-Bournemouth-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chelsea vs Bournemouth" title="Chelsea vs Bournemouth Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/chelsea-highlights.html" rel="bookmark" title="Chelsea vs Bournemouth Highlights">Chelsea vs Bournemouth Highlights</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/arsenal-highlights.html" rel="bookmark" class="td-image-wrap " title="Arsenal vs West Ham Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-218x150.jpg 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-324x224.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Arsenal vs West Ham" title="Arsenal vs West Ham Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-218x150.jpg"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-218x150.jpg 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-324x224.jpg 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Arsenal-vs-West-Ham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Arsenal vs West Ham" title="Arsenal vs West Ham Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/arsenal-highlights.html" rel="bookmark" title="Arsenal vs West Ham Highlights">Arsenal vs West Ham Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.co/video/liverpool-highlights.html" rel="bookmark" class="td-image-wrap " title="Aston Villa vs Liverpool Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Aston Villa vs Liverpool" title="Aston Villa vs Liverpool Highlights" data-lazy-src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-218x150.webp" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-218x150.webp"  srcset="https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-218x150.webp 218w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-324x224.webp 324w, https://www.timesoccer.co/wpeng/wp-content/uploads/2022/12/Aston-Villa-vs-Liverpool-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Aston Villa vs Liverpool" title="Aston Villa vs Liverpool Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.co/video/liverpool-highlights.html" rel="bookmark" title="Aston Villa vs Liverpool Highlights">Aston Villa vs Liverpool Highlights</a></h3>
</div>
</div> </div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_81" data-td_block_id="tdi_81">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <div class="clearfix"></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-33606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33606"><a href="https://www.timesoccer.co/about-us">About</a></li>
<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2741"><a href="https://www.timesoccer.co/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-33595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33595"><a href="https://www.timesoccer.co/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-2740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2740"><a href="https://www.timesoccer.co/dmca">DMCA</a></li>
<li id="menu-item-36644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36644"><a href="https://www.timesoccer.co/advertise">Advertise</a></li>
<li id="menu-item-36643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36643"><a href="https://www.timesoccer.co/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2007-2022 Time Soccer </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen"></style>
<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-3{flex-wrap:nowrap;}
</style>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.timesoccer.co","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.timesoccer.co/wpeng/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.12.3.3' id='heartbeat-js' defer></script>

<script>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</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.timesoccer.co/wpeng/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
